Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
Hi I recently bought UT2003 and it crashes after like 10 seconds of playing (if that) I updated it to latest version with the loki updater but still same :/ ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296

    ut2003 crashes


    Hi I recently bought UT2003 and it crashes after like 10 seconds of playing (if that) I updated it to latest version with the loki updater but still same :/ not only does it crash but it totaly locks up the system so i cant even logout or switch to console or anything only turn off pc:S

    anyone got any ideas?

    i use suse 8.1 on an athalon1.4ghz with a gf4ti4600 (with the official nvidia drivers) and 512MB ddr ram

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Have you downloaded nVidia's latest driver release?

  3. #3
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    i updated last week..

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Do you get blinking Caps and Scroll Lock LEDs when it locks up? Do you have a network with another computer? If so, can you ping your own computer from it?

  6. #5
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    i just ran it again and it froze after about 1.5 minnits at exatly the same point, if i select different game modes/levels it crahses at different points sometimes instantly. when it happens any sounds that are looping in the background continue as normal.

    There were no flashing leds (although that has happend once before in a seperate incident not related) and i tryd pinging it from annother machine as soon as it happend and at first i got a normal response however after pressing ctrl+backspace to try to log out the looping sounds stopped and just buzzed and i could no longer ping my machine

  7. #6
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I had problems on an older machine that look very similar to yours. I'm not 100% sure, but I think that machine had mobo problems. Do you have an alternative mobo that you can try?

  8. #7
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    nope:/ come to think of it the exact same thing happens with americas army:/

    you think it would be worth trying on a different distro? i have debian CD's

    thanks for your typicaly speedy reply btw:)

    oh and k3b cant seem to make up its mind whether or not i have ide or scsi cdrw/dvdrom and kde thinks i have all sorts of cd type devices attached lol i was thinking that that might be a motherboard problem..

  9. #8
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    oh and i used to do all gameing under windblows with little difficulty ecept the normal windows crahses.. does linux accses the mobo so differently?

  10. #9
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I dunno, really. I'm just guessing here. Can you do gaming on the machine with Winbloze currently?

  11. #10
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    i couldnt tell you im afraid as i used all my windows cd's and related bumff to light the stove a few months ago:D

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •