Find the answer to your Linux question:
Results 1 to 2 of 2
When I run the configure script for GPLFlash2, I always get Code: checking for av_register_all in -lavformat -lavcodec... no checking for av_register_all in -lavformat -lavcodec -lm -lz -ldts... no configure: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    Jan 2005
    Location
    Chicago (USA)
    Posts
    1,028

    GPLFlash


    When I run the configure script for GPLFlash2, I always get
    Code:
    checking for av_register_all in -lavformat -lavcodec... no
    checking for av_register_all in -lavformat -lavcodec -lm -lz -ldts... no
    configure: error: *** GPLFlash requires libavcodec  and libavformat.
    [notroot@localhost gplflash2]$
    I've compiled ffmpeg and tried coping the libavcodec and libavformat folders and .a archives into ~/binaries/lib. /home/notroot/binaries and /home/notroot/binaries/lib are in /etc/ld.so.conf and I've ran ldconfig. The same thing happens for the dependency of GPLFlash1.

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    Have you tried putting the .a-files or .so*-files in /usr/local/lib

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •