Find the answer to your Linux question:
Results 1 to 5 of 5
I'm using SuSE 9.1 Personal. 1. I have had installed Jbuilder2005 foundation edition and it was working properly. I tried today to run the program and I get no response. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Location
    Greece - Larissa
    Posts
    31

    I cannot get an installed application to work.


    I'm using SuSE 9.1 Personal.
    1. I have had installed Jbuilder2005 foundation edition and it was working properly. I tried today to run the program and I get no response. Since the last time I run the programm the changes that I have done to my computer was to run the yast for updates and to install also the KDevelop.
    2. I install some applications and everything seems to go as expected. The installation adds an icon on my desktop or even somewhere in the “start” menu but I can't make the programm to start.
    3. I install some applications but I don't see any icon neither on my desktop nor somewhere in the start menu. If I logon as root then I can see them on the desktop /start menu.

    Any help / advice welcome, especially in the 1st one.

  2. #2
    Just Joined! srerucha's Avatar
    Join Date
    Jun 2005
    Location
    Brno, Czech republic
    Posts
    58

    Re: I cannot get an installed application to work.

    Quote Originally Posted by rodotheos
    I'm using SuSE 9.1 Personal.
    3. I install some applications but I don't see any icon neither on my desktop nor somewhere in the start menu. If I logon as root then I can see them on the desktop /start menu.
    You probably installed this applications under root privileges ?

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Location
    Greece - Larissa
    Posts
    31
    It's true that every time I want to install an application I log on as user but I use the root console for the installation. isn't this (using root account) the only way to install applications?

  4. #4
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    What I always do when installing programs in Linux.
    Logon as my normal user, go to install what I want, then a window comes up asking for my root password.
    This is using root priveliges, not the root account.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  5. #5
    Just Joined!
    Join Date
    Mar 2005
    Location
    Greece - Larissa
    Posts
    31
    I do install software with root priveleges. Why I cannot start jbuilder? It takes me more than 10 tries to make it start!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •