Find the answer to your Linux question:
Results 1 to 5 of 5
Hi I'm running Mandrake 10.1 on KDE 3.2 After using Konqueror successfully for about 2-3 days as the file manager, it now won't start up, clicking on 'home' will bring ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    12

    Konqueror won't start


    Hi I'm running Mandrake 10.1 on KDE 3.2
    After using Konqueror successfully for about 2-3 days as the file manager, it now won't start up, clicking on 'home' will bring up a "starting konqueror" on the taskbar but then it never starts and just disappears after a while. Nautilus seems to work fine, but I can't work out how to make nautilus the default file manager. I use Mozilla as a web browser, but Konqueror doesn't start up as a browser either.
    This seems to be a fairly common problem when I google it, but the only solution I've found is to delete ~/.kde and a few other files (and let them regenerate) but then it will reoccur in a few days. Anyone have any other solutions?
    Thanks
    -Luke

  2. #2
    Linux Engineer
    Join Date
    Jan 2005
    Location
    Chicago (USA)
    Posts
    1,028
    Run 'konqueror' from a terminal and post the output.

  3. #3
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    You could make Nautilus your default file browser. Get rid of the old, "Home" icon anf make a new one. Then call it home and use...

    Code:
    nautilus /home/your_home_directory's_name
    ...as its command.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2005
    Posts
    12
    Cool thanks, I might just stick to Nautilus, but just in case anyone wants to solve the problem, running konqueror from the terminal just gives nothing. i.e:
    Code:
    [lucaspewkas@localhost lucaspewkas]$ konqueror
    and the cursor just sits on the next line until I ctrl C it.
    -Luke

  6. #5
    Just Joined!
    Join Date
    Oct 2006
    Location
    France
    Posts
    18

    Konqueror won't start

    I have experienced the same problem with a Mandrake Linux distro 10.1
    I found a "bypass" with doing this.

    - Created a new shortcut to an apllication (which is /usr/bin/konqueror of course...)
    - Run this shortcut as user root...
    And it worked out.
    The problem might be related to user rights... Or the KDE version i use which is 3.2 I also deleted the user and created it again and it worked out again but for a short time Something has not started but what ??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •