Find the answer to your Linux question:
Results 1 to 4 of 4
While installing quicktime 4 recieved error failed dependencies libvorbisfile.so.0 but I already have /usr/lib/libvorbisfile.so /usr/lib/libvorbisfile.a /usr/lib/libvorbisfile.so.3 /usr/lib/libvorbisfile.so.3.0.0 how do I get libvorbisfile.so.0? It says that the libvorbis packet is already ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2003
    Posts
    3

    Quicktime Installation


    While installing quicktime 4 recieved error failed dependencies libvorbisfile.so.0 but I already have
    /usr/lib/libvorbisfile.so
    /usr/lib/libvorbisfile.a
    /usr/lib/libvorbisfile.so.3
    /usr/lib/libvorbisfile.so.3.0.0

    how do I get libvorbisfile.so.0?
    It says that the libvorbis packet is already installed. This is on redhat 9 btw.

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    libvorbisfile.so.0 is a much older version of the libvorbisfile you already have, which probably means that the version quicktime 4 that you downloaded is heavily outdated.

    In any case, I recommend that you install MPlayer instead. You can find Quicktime codecs for MPlayer on the same site, and MPlayer is capable of playing many other formats as well. Plus, it's probably the fastest (or at the very least one of the fastest) movie players there is in terms of CPU usage.

  3. #3
    Just Joined!
    Join Date
    Aug 2003
    Posts
    3

    removing libvorbis packets

    What I'm trying to do is install xtunes which only seems to use the out dated version of libvorbis how would you recommend I remove the up to date one and install the outdated one?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    xtunes? I thought you said Quicktime?
    In any case, two versions of libvorbisfile.so _should_ be able to coexist. Try downloading this RPM and install it:
    ftp://rpmfind.net/linux/redhat/7.3/e...rc3-1.i386.rpm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •