Find the answer to your Linux question:
Results 1 to 10 of 10
its runs ./configure without errors but Code: linux:/home/weird/Desktop/kopete-0.10.1 # make make all-recursive make[1]: Entering directory `/home/weird/Desktop/kopete-0.10.1' Making all in doc make[2]: Entering directory `/home/weird/Desktop/kopete-0.10.1/doc' Making all in . make[3]: Entering ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Aug 2004
    Posts
    220

    trouble installing kopete 0.10.1 (source)


    its runs ./configure without errors but

    Code:
    linux:/home/weird/Desktop/kopete-0.10.1 # make
    make  all-recursive
    make[1]: Entering directory `/home/weird/Desktop/kopete-0.10.1'
    Making all in doc
    make[2]: Entering directory `/home/weird/Desktop/kopete-0.10.1/doc'
    Making all in .
    make[3]: Entering directory `/home/weird/Desktop/kopete-0.10.1/doc'
    make[3]: Nothing to be done for `all-am'.
    make[3]: Leaving directory `/home/weird/Desktop/kopete-0.10.1/doc'
    Making all in kopete
    make[3]: Entering directory `/home/weird/Desktop/kopete-0.10.1/doc/kopete'
    make[3]: Nothing to be done for `all'.
    make[3]: Leaving directory `/home/weird/Desktop/kopete-0.10.1/doc/kopete'
    Making all in da
    make[3]: Entering directory `/home/weird/Desktop/kopete-0.10.1/doc/da'
    make[3]: Nothing to be done for `all'.
    make[3]: Leaving directory `/home/weird/Desktop/kopete-0.10.1/doc/da'
    Making all in de
    make[3]: Entering directory `/home/weird/Desktop/kopete-0.10.1/doc/de'
    make[3]: Nothing to be done for `all'.
    make[3]: Leaving directory `/home/weird/Desktop/kopete-0.10.1/doc/de'
    Making all in es
    make[3]: Entering directory `/home/weird/Desktop/kopete-0.10.1/doc/es'
    make[3]: Nothing to be done for `all'.
    make[3]: Leaving directory `/home/weird/Desktop/kopete-0.10.1/doc/es'
    Making all in et
    make[3]: Entering directory `/home/weird/Desktop/kopete-0.10.1/doc/et'
    make[3]: Nothing to be done for `all'.
    make[3]: Leaving directory `/home/weird/Desktop/kopete-0.10.1/doc/et'
    Making all in fr
    make[3]: Entering directory `/home/weird/Desktop/kopete-0.10.1/doc/fr'
    /opt/kde3/bin/meinproc --check --cache index.cache.bz2 ./index.docbook
    index.docbook:101: parser error : Entity 'traducteurPatricePawlak' not defined
    &traducteurCedricPasteur;&traducteurPatricePawlak;
                                                      ^
    index.docbook:1878: parser error : Entity 'PatricePawlak' not defined
    >Traduction franšaise par &CedricPasteur; et &PatricePawlak;</para
                                                                 ^
    make&#91;3&#93;&#58; *** &#91;index.cache.bz2&#93; Error 1
    make&#91;3&#93;&#58; Leaving directory `/home/weird/Desktop/kopete-0.10.1/doc/fr'
    make&#91;2&#93;&#58; *** &#91;all-recursive&#93; Error 1
    make&#91;2&#93;&#58; Leaving directory `/home/weird/Desktop/kopete-0.10.1/doc'
    make&#91;1&#93;&#58; *** &#91;all-recursive&#93; Error 1
    make&#91;1&#93;&#58; Leaving directory `/home/weird/Desktop/kopete-0.10.1'
    make&#58; *** &#91;all&#93; Error 2
    need help.

  2. #2
    Linux Newbie jamey112's Avatar
    Join Date
    May 2005
    Location
    Nashville, TN
    Posts
    212
    i could never get msn to work with kopete..... so i am using gaim. sorry i cant help ya.
    Today I fell and felt better, Just knowing this matters, I just feel stronger and SHARPER!!!, Found a box of sharp objects, What a beautiful THING!!! Box of Sharp Objects - The Used

  3. #3
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    I've seen those errors before myself... Never found any clear info about it. Which version of Linux are you using? Can't you use a precompiled package, or gaim instead?
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Aug 2004
    Posts
    220
    im useing suse 9.2 64bit

    I am using gaim but it doesn't auto start or put a system tray icon automatically. besides I am trying to learn more about linux and learning to install software from source ranks high on my list.

  6. #5
    Linux Engineer psic's Avatar
    Join Date
    Nov 2004
    Location
    Ljubljana, Slovenia
    Posts
    1,205
    Maybe try an older version? Possibly one before the version you are trying to install. Kopete is nice, but it doesn't support file transfers (well, it didn't when I last tried it). If you are going to use it with MSN, you might also try amsn, I've heard it is nice.

    Oh, and you can configure Gaim to put an icon in the sistem tray (it might need a plugin, I'm not sure). As for it running at startup, maybe try saving the session before turning the computer off or rebooting.
    Stumbling around the 'net:
    www.cloudyuseful.com

  7. #6
    Linux Newbie
    Join Date
    Aug 2004
    Posts
    220
    well the only other version of kopete that can use msn (after they changed the standard) is 0.9.3. so I downloaded it and got an error even faster than 0.10.1

    ./configure :
    Code:
    checking for Qt... configure&#58; error&#58; Qt &#40;>= Qt 3.3&#41; &#40;library qt-mt&#41; not found. Please check your installation!
    For more details about this problem, look at the end of config.log.
    Make sure that you have compiled Qt with thread support!
    funney thing is , I have qt and its develop package installed. (0.10.1 saw this)

    as for gaim - yes it does have a system tray and yes i have it turned on but it won't display until i go to the properties dialog (i just have to go there not do anything there). as for auto starting sometimes it does sometimes it doesn't (i've never seen anything like a 'save session' button)

    granted I could just leave everything as is, but thats not what linux was made to do.

  8. #7
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    Quote Originally Posted by robotics56a
    im useing suse 9.2 64bit

    I am using gaim but it doesn't auto start or put a system tray icon automatically. besides I am trying to learn more about linux and learning to install software from source ranks high on my list.
    Look at the plugins inside gaim (configurable in the GUI), there is one for a system tray icon. Don't shout too fast it's not working - often all it needs is a bit configuration
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  9. #8
    Linux Newbie
    Join Date
    Aug 2004
    Posts
    220
    Quote Originally Posted by robotics56a

    as for gaim - yes it does have a system tray and yes i have it turned on but it won't display until i go to the properties dialog (i just have to go there not do anything there). as for auto starting sometimes it does sometimes it doesn't (i've never seen anything like a 'save session' button)
    hehe maybe you posted a bit fast.

    but I did give it a second look through without any options like "system icon on run not when you click on prefrences"

    I'm going to go look through gaim's buglist to see if it says anything about this.

  10. #9
    Linux Engineer
    Join Date
    Aug 2004
    Posts
    826
    Quote Originally Posted by psic
    Oh, and you can configure Gaim to put an icon in the sistem tray (it might need a plugin, I'm not sure). As for it running at startup, maybe try saving the session before turning the computer off or rebooting.
    Alternatively, you can launch applications when starting X by editing ~/.xinitrc if you use startx, or ~/.xsession if you login with a display manager. Something like this would work in either of those files, if I recall correctly:
    Code:
    gaim &
    exec foo-window-manager
    As for the question about Kopete 0.10.1, what options are you passing to the configure script?

    You could also dive into the source code and fix the errors it's getting on the file index.docbook at lines 101 and 1878. That might be a bit difficult, so an alternative would be to run
    Code:
    ./configure --help
    to see if there are options to not install the documentation, or if you don't speak French, to compile Kopete without French language support, since doc/fr seems to be some French documentation.

    Also, Google the error ("index.docbook:101: parser error : Entity 'traducteurPatricePawlak' not defined").

  11. #10
    Linux Newbie
    Join Date
    Aug 2004
    Posts
    220
    got kopete working with make -i and make -i install

    and since i only need one im working i'll use it over gaim (until it breaks)

    thanks everyone!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •