Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Anyone get this with gaim? (21:23:26) messenger@microsoft.com : You are running a version of messenger that requires an immediate security update. Please visit http://messenger.msn.com/Help/Upgrades.aspx to complete the update....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2003
    Location
    Australia & England
    Posts
    75

    gaim && msn


    Anyone get this with gaim?

    (21:23:26) messenger@microsoft.com: You are running a version of messenger that requires an immediate security update. Please visit http://messenger.msn.com/Help/Upgrades.aspx to complete the update.

  2. #2
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    a little outdated on news? :P anyway, read this

    stupid MS

  3. #3
    Linux User Mado's Avatar
    Join Date
    Jun 2003
    Posts
    255
    I thought that started October 15th...
    Live in the sunshine, swim the sea, drink the wild air...

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    obviously not, since gaim is not messenger and I doubt it need a security upgrade

  6. #5
    Linux Engineer big_k105's Avatar
    Join Date
    May 2003
    Location
    Fargo, ND
    Posts
    901
    i will be pissed if i still cant connect to msn cause thats all i use for IM and dont want to have to boot to windows jst to use msn that would suck. i will let you know what i find out once i can get Gaim setup on my laptop.
    BIG K aka Kyle
    Programming Forums
    www.kylekonline.com
    Please don\'t PM me for help-- ask in the forums instead!

  7. #6
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    I just logged onto MSN with gaim 0.67-r1.

    *edit* LOL. I got a message from messenger@microsoft.com telling me about the security update, but I'm still connected, so all is good.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  8. #7
    Linux User Mado's Avatar
    Join Date
    Jun 2003
    Posts
    255
    I think they're starting to warn people now, but you'll still be able to connect until October 15th
    Live in the sunshine, swim the sea, drink the wild air...

  9. #8
    Linux Newbie
    Join Date
    Jul 2003
    Location
    Dayton, OH
    Posts
    137
    what happens Oct. 15th Mado? and yes ... i am a little outdated because I could care less about Microsoft, so i am putting on my own protest on them. but ... it would suck if i couldn't use the msn plugin with Gaim.
    Quickdraw returns ... more news at 11!

    I like to try all flavors of the rainbow. Running SuSE 10.1 on my laptop, Windows XP on my desktop, and an Mac OS X on my Mac powerbook.

  10. #9
    Just Joined!
    Join Date
    Apr 2003
    Location
    Australia & England
    Posts
    75
    Maybe everyone should use Gabber protocol then?
    This apparently works with windows, so I'll have to get everyone I know to use it instead!!

  11. #10
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    I'm still wondering what a bunch of Linux users are doing using MSN Messenger at all.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •