Find the answer to your Linux question:
Results 1 to 4 of 4
I can't seem to get inprotect to work. I have tried the users list to no avail nessus is working fine. I couldnt' get it to work so I started ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer jledhead's Avatar
    Join Date
    Oct 2004
    Location
    North Carolina
    Posts
    1,077

    Inprotect and nessus


    I can't seem to get inprotect to work.

    I have tried the users list to no avail

    nessus is working fine. I couldnt' get it to work so I started from scratch and rebuilt the system. here is my setup:
    newly installed Debian 3.1
    Apache 2.0.54
    PHP 4.3.11
    MySQL 4.1.12

    I have updated perl with CPAN and installed all the required modules (even ones required but not mentioned, DBD)

    And the newest version of inprotect

    The inprotect folder has permissions of 777, /usr/data has permissions of 777, all the scripts have permissions of 777

    I have installed everything as indicated in the install. I can access the inprotect web page

    The database is installed, verified by phpmyadmin

    When I run updateplugins.pl it runs for a second like its working and then gives me the following message

    list-sessions only requires -q host port user pass

    I have triple checked the information in config.php and inprotect.cfg and all the info is correct. I can excess mysql with the user and password specified in both of those files

    Any help is very much appreciated. If you need anymore information to help then please ask. TIA
    Last edited by oz; 08-01-2007 at 03:57 PM. Reason: removed spam url

  2. #2
    Just Joined!
    Join Date
    May 2006
    Posts
    1
    have you made any progress with this? I have the same problem. Im pretty sure that its a security setting in PHP5.

  3. #3
    Just Joined!
    Join Date
    Aug 2007
    Posts
    1

    Anyone solved this yet?

    I've got the same exact problem.

  4. $spacer_open
    $spacer_close
  5. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hi, Mathurin

    Please start your own thread because this one is over two years old and too old to be bringing back to the top.

    Regards,

    oz
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •