Find the answer to your Linux question:
Results 1 to 8 of 8
I recently installed Audacity and have liked the program except for a certain drawback I'm experiencing. Everything records wonderfully, yet I have a low input output volume (let me explain). ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    17

    Audacity low "input output" volume


    I recently installed Audacity and have liked the program except for a certain drawback I'm experiencing. Everything records wonderfully, yet I have a low input output volume (let me explain). I am trying to increase the output volume of the audio that I am inputting (guitar through amp, out headphone jack to line in on computer). I can hardly hear what I am playing from my computer speakers. The recording level of the input is fine. it's just that I cannot hear what I am playing until after it is recorded. Is this normal? I like to hear what I am playing, while I am playing it. Any help? Sorry for the confusing description . Let me know if you need clarification.

  2. #2
    Linux Newbie
    Join Date
    Aug 2004
    Posts
    220
    first check the basics

    is the volume all the way up (in system and audacity?)
    have you turned off settings that don't work (for me it was : line in as surround sound)
    is the mute and recording source for line in set?

    remember just because you can hear the sound doesn't mean it is set up right (nearly blew out a sound card because I had mic muted (3amp stero))

    after that I would try the mic enstead of line in just because its easy.

    -tell us how it goes.

  3. #3
    Just Joined!
    Join Date
    Jul 2005
    Posts
    17
    This is going to show my Linux experience.
    How do you access the volume for the system?

    My line-in is not set as surround sound, but what other settings (to disable) are you talking about?

    And for your last follow-up, how do you set the mute and recording source for line in?

    Blowing my sound card is my concern exactly. Hopefully damage hasn't already been done
    Sorry for my lack of knowledge, that's why I'm here. Thanks for the help. I appreciate it

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Aug 2004
    Posts
    220
    first of all the test: a safe volume level (that won't blow out your card) will not blow out your ears, just hook up a pair of headphones (minus computer) and adjust the volume.

    now the system volume. if your running KDE you can use a program called kmix (looks like a speaker in the system tray). the inputs have green and red LED's the green on is the mute the red one selects that input for recording.

    as for the switches, I'm not sure what you need and I'm using suse and it doesn't give that many (compared to mdk) so heres what you do: first write down the current settings then test them out until you get something that works. (sometimes this happens in degrees)

    if your not running KDE... I'll have to get back to you.

  6. #5
    Just Joined!
    Join Date
    Jul 2005
    Posts
    17
    As of right now, I'm using Gnome. I am pretty sure that everything was how I wanted it when I first installed the program, and after a reboot, the volume levels seemed to have changed (if that's of any help at all). I appreciate the help.

  7. #6
    Just Joined!
    Join Date
    Jul 2005
    Posts
    17
    Not sure this is of any help, but I was searching around, looking in other forums, and read something about alsamixer. I typed the command "alsamixer" in terminal and what looks like a volume window and display of all my sound card ports were shown. The "line" column has nothing, and when I highlight it, it reads "Item: Line (off)". When pressing "up" and "down" on the keyboard, it seems to adjust the volume (maybe?), yet it still reads "line (off)" Should this be?

  8. #7
    Just Joined!
    Join Date
    Jul 2005
    Posts
    17
    Ha, 3 posts in like 10 minutes. I googled "adjusting volume in gnome" and found that gnome has a volume utitlity that can be opened by typing simply enough "gnome-volume-control". It turned out my "line" and "mic" were indeed muted. Everything works fine now! Thanks so much!

  9. #8
    Linux Newbie
    Join Date
    Aug 2004
    Posts
    220
    glad I could help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •