Find the answer to your Linux question:
Results 1 to 6 of 6
I downloaded the GAIM file...now when I try to install it...I get this ... [root@localhost chris]# rpm -i gaim-1.4.0-0rh9.i386.rpm error: Failed dependencies: libao.so.2 is needed by gaim-1.4.0-0rh9.i386 libgtkspell.so.0 is needed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Location
    Georgia
    Posts
    45

    Installing GAIM!


    I downloaded the GAIM file...now when I try to install it...I get this ... [root@localhost chris]# rpm -i gaim-1.4.0-0rh9.i386.rpm
    error: Failed dependencies:
    libao.so.2 is needed by gaim-1.4.0-0rh9.i386
    libgtkspell.so.0 is needed by gaim-1.4.0-0rh9.i386
    libltdl.so.3 is needed by gaim-1.4.0-0rh9.i386
    libnspr4.so is needed by gaim-1.4.0-0rh9.i386
    libnss3.so is needed by gaim-1.4.0-0rh9.i386
    libnss3.so(NSS_3.2) is needed by gaim-1.4.0-0rh9.i386
    libnss3.so(NSS_3.3) is needed by gaim-1.4.0-0rh9.i386
    libplc4.so is needed by gaim-1.4.0-0rh9.i386
    libplds4.so is needed by gaim-1.4.0-0rh9.i386
    libpspell-modules.so.1 is needed by gaim-1.4.0-0rh9.i386
    libpspell.so.4 is needed by gaim-1.4.0-0rh9.i386
    libsmime3.so is needed by gaim-1.4.0-0rh9.i386
    libsoftokn3.so is needed by gaim-1.4.0-0rh9.i386
    libssl3.so is needed by gaim-1.4.0-0rh9.i386
    libssl3.so(NSS_3.2) is needed by gaim-1.4.0-0rh9.i386
    libstdc++.so.5 is needed by gaim-1.4.0-0rh9.i386
    Suggested resolutions:
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/compat-libstdc++-33-3.2.3-47.3.i386.rpm
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/gtkspell-2.0.7-2.i386.rpm
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/libao-0.8.5-2.EL.0.i386.rpm
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/libtool-libs-1.5.6-4.EL4.1.i386.rpm
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/mozilla-nspr-1.7.8-1.4.1.centos4.i386.rpm
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/mozilla-nss-1.7.8-1.4.1.centos4.i386.rpm


    what do i do..? im not totally understanding..

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    you need to install those missing programs
    Quote Originally Posted by cal1 m3
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/compat-libstdc++-33-3.2.3-47.3.i386.rpm
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/gtkspell-2.0.7-2.i386.rpm
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/libao-0.8.5-2.EL.0.i386.rpm
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/libtool-libs-1.5.6-4.EL4.1.i386.rpm
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/mozilla-nspr-1.7.8-1.4.1.centos4.i386.rpm
    /home/buildcentos/CENTOS/en/4.0/i386/CentOS/RPMS/mozilla-nss-1.7.8-1.4.1.centos4.i386.rpm
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Linux Engineer
    Join Date
    Jan 2005
    Location
    Chicago (USA)
    Posts
    1,028
    Try "yum install gaim" Using apt/yum/emerge/ports et cetera is so much easier than installing using packages you downloaded from some site.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Jun 2005
    Location
    Dhaka, Bangladesh.
    Posts
    150
    ha, which distro you are using?
    In mandrake / FC / Slackware (i used) is allready add this package on there package list.
    S. M. Ibrahim
    Registered Linux User # 394440

    Pentium-IV 3.00 Ghz(Cache -2MB, 64 bit), 512 MB RAM , 128 MB agp, 160 GB Hdd (SATA)

  6. #5
    Linux Engineer
    Join Date
    Jan 2005
    Location
    Chicago (USA)
    Posts
    1,028

  7. #6
    Just Joined!
    Join Date
    Jul 2005
    Location
    Georgia
    Posts
    45
    i figured it out..on a hunch i yum installed firefox..then i tried yum install gaim...it worked..haha cool!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •