Find the answer to your Linux question:
Results 1 to 7 of 7
I downloaded Mozilla Firebird and it was working just fine, I set up networking with the windows computer on my network and directed the cups printer server and now..... all ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2003
    Posts
    34

    mozilla launching problem


    I downloaded Mozilla Firebird and it was working just fine, I set up networking with the windows computer on my network and directed the cups printer server and now.....

    all of a sudden Firebird will no longer launch, heres what happens

    you click on the laucher and it does the little swoop like the browser is launching but it doesn't

    you click on the actual MozillaFirebird launcher in the directory you get this message: Run or Display? "MozillaFirebird" is a executable text file. do you want to run it or display its contents? it has 4 selectable options, they are: and the results are:

    Display = it loads in text view mode to view the scripting and details
    Run in terminal = terminal lauches then goes closes just as fast
    cancel = it cancels
    run = nothing happens, get a error beep

    if i try to launch it directlly from console i get the error, no such file or directory, I can browse to the diectory "MozillaFirebird" but it claims that the file MozillaFirebird does not exist

    i uninstallled and deleted profiles, reextracted and tried agian with the same results

    I downloaded Mozilla 1.4 and installed it as well and get the same problem as firebird was having

    the original mozilla 1.2.1 is the only one of the three that will launch

  2. #2
    Linux Engineer
    Join Date
    Jan 2003
    Location
    Lebanon, pa
    Posts
    994
    When you run it from the console, use the full path to the file. Then paste the error here.

  3. #3
    Just Joined!
    Join Date
    Aug 2003
    Posts
    34
    this is what I get if I try to load Mozilla Firebird

    [root@localhost root]# cd //home/stompinround/MozillaFirebird
    [root@localhost MozillaFirebird]# MozillaFirebird
    bash: MozillaFirebird: command not found

    this is what happens with Mozilla 1.4

    [root@localhost root]# cd //usr/local/Mozilla1.4
    [root@localhost Mozilla1.4]# mozilla
    bash: mozilla: command not found

    and 1.2.1 launches as follows

    [root@localhost MozillaFirebird]# cd //usr/local/mozilla
    [root@localhost mozilla]# mozilla

  4. #4
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Try this instead:
    Code:
    cd /home/stompinround/MozillaFirebird
    ./MozillaFirebird

  5. #5
    Just Joined!
    Join Date
    Aug 2003
    Posts
    34
    [root@localhost stompinround]# cd //home/stompinround/MozillaFirebird
    [root@localhost MozillaFirebird]# ./MozillaFirebird
    //home/stompinround/MozillaFirebird/run-mozilla.sh: line 454: 2808 Floating point exception"$prog" ${1+"$@"}


    this is what I get if I try that

  6. #6
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    That's a bug. You should report it to the MozillaFirebird team.

  7. #7
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    try this rpm:

    http://www.phplinux.net/JAMD/RPMS/sh....shen.i686.rpm

    if you have an i686 cpu. it was compiled by someone I know and it has worked for many ppl.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •