Find the answer to your Linux question:
Results 1 to 3 of 3
what ports to i need to disable? thanks weedman...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast Weedman's Avatar
    Join Date
    May 2005
    Location
    Tasmania, Australia
    Posts
    640

    which ports to disable for azureus to work


    what ports to i need to disable?

    thanks
    weedman
    "Time has more than one meaning, and is more than one dimension" - /.unknown
    --Registered Linux user #396583--

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    Odessa, FL
    Posts
    586
    i know 6881 is one of them (that's the only one afaik...there may be another though).

    do you mind telling me how to disable a port? i never really learned how to. i used it without disabling any ports (seemed to work fine to me)

  3. #3
    Linux Enthusiast Weedman's Avatar
    Join Date
    May 2005
    Location
    Tasmania, Australia
    Posts
    640
    i actually misstyped the name

    its suppost to be the file sharing program apollon.

    i got this off the net:
    Code:
    /sbin/iptables -I INPUT -p tcp --destination-port 6881:6999 -j ACCEPT
    /sbin/iptables-save > /etc/sysconfig/iptables
    but thats only for FC4 and the port numbers are for azureus.
    i dunno if they would work on another distro.
    "Time has more than one meaning, and is more than one dimension" - /.unknown
    --Registered Linux user #396583--

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •