Find the answer to your Linux question:
Results 1 to 2 of 2

Thread: Installing Gaim

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    San Antonio, TX

    Installing Gaim

    When I tried to install GAIM, I get this error:

    checking for pkg-config... (cached) /usr/local/bin/pkg-config
    checking for GLIB - version >= 2.0.0...
    *** 'pkg-config --modversion glib-2.0' returned 2.6.6, but GLIB (2.6.3)
    *** was found! If pkg-config was correct, then it is best
    *** to remove the old version of GLib. You may also be able to fix the error
    *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
    *** /etc/ Make sure you have run ldconfig if that is
    *** required on your system.
    *** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
    *** to point to the correct configuration files
    configure: error:
    *** GLib 2.0 is required to build Gaim; please make sure you have the GLib
    *** development headers installed. The latest version of GLib is
    *** always available at
    I'm pretty sure I installed glib right, but what else do I have to do. I also did ldconfig after make install was complete.

  2. #2
    Linux Engineer
    Join Date
    Apr 2005
    Buenos Aires, Argentina
    What distro? You have the glib package installed, but you need to install the glib-devel (development) package.
    "All the drugs in this world won\'t save you from yourself"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts