Results 1 to 2 of 2
When I tried to install GAIM, I get this error: checking for pkg-config... (cached) /usr/local/bin/pkg-config checking for GLIB - version >= 2.0.0... *** 'pkg-config --modversion glib-2.0' returned 2.6.6, but GLIB ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
- 08-05-2005 #1
- Join Date
- Aug 2005
- San Antonio, TX
checking for pkg-config... (cached) /usr/local/bin/pkg-config
checking for GLIB - version >= 2.0.0...
*** 'pkg-config --modversion glib-2.0' returned 2.6.6, but GLIB (2.6.3)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
*** GLib 2.0 is required to build Gaim; please make sure you have the GLib
*** development headers installed. The latest version of GLib is
*** always available at http://www.gtk.org/.
- 08-05-2005 #2
- Join Date
- Apr 2005
- Buenos Aires, Argentina
What distro? You have the glib package installed, but you need to install the glib-devel (development) package.serzsite.com.ar
"All the drugs in this world won\'t save you from yourself"