Find the answer to your Linux question:
Results 1 to 2 of 2
I have Cedega CVS and when I try to run the Morrowind Setup, it shows the big picture background and then spits out: Code: err:bitmap:X11DRV_DIB_CreateShmPixmap pitch mismatch in ShmPixmap creation ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    6

    Can't start Morrowind Setup with Cedega


    I have Cedega CVS and when I try to run the Morrowind Setup, it shows the big picture background and then spits out:
    Code:
    err:bitmap:X11DRV_DIB_CreateShmPixmap pitch mismatch in ShmPixmap creation
    fixme:ole:CoTreatAsClass ({8c3c1b17-e59d-11d2-b40b-00a024b9dddd},{22d84ec7-e201-4432-b3ed-a9dca3604594})
    err:win:WIN_FindWndPtr window 10023 belongs to other process
    fixme:xrender:X11DRV_XRender_Finalize Free cached glyphsets
    err:file:DeleteFileA Empty path passed
    wine: Unhandled exception, starting debugger...
    err:seh:start_debugger Couldn't start debugger ("windedbg --debugmsg -all 1 116")  (2)
    Anyone know why it does this?

  2. #2
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    I had similar issues when I tried to install Starcraft with Cedega CVS.

    Try installing with basic Wine and then running the game with Cedega. Also, sometimes the Cedega CVS just doesn't hold up. I never managed to install Starcraft with Cedega CVS, but it worked perfectly after I got the real Cedega.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •