Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
I know how to windows with my eyes closed but i have just recently decided to learn how to use linux so i have install it on to all my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2003
    Posts
    6

    Macromedia MX 2004


    I know how to windows with my eyes closed but i have just recently decided to learn how to use linux so i have install it on to all my computers but i have also just recently been given a copy of Macromedia MX 2004 for my birthday. I have tried briefly to install it onto linux but with no sucess can any one help me and provide me with the correct command to get it to install

  2. #2
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    What did you do?
    Did you try wine? or winex? Did you look at frankscorner.org ? Have you tried crossoveroffice?

    Good luck, and happy birthday

  3. #3
    Just Joined!
    Join Date
    Sep 2003
    Posts
    6
    I have been to that web site and downloaded the dll software this helps and gets the installation there but i still but an error

    i am usin wine to install it which one is best

  4. #4
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    1) Macromedia MX? you mean every single macromedia product, or a specific one?
    2) So, you've got an error. That error will *proberly* suggest what is wrong. Should we guess what the error was, or would you like to tell us?

    Jason

  5. #5
    Just Joined!
    Join Date
    Sep 2003
    Posts
    6
    Here r some images of the error which i get when i try and install Macromedia dreamweaver

    http://www.angelfire.com/sk3/linux/snapshot1.png
    http://www.angelfire.com/sk3/linux/snapshot2.png

    edited by CT: Please post links instead of large images. Thx!

  6. #6
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    http://www.angelfire.com/sk3/linux/snapshot1.png
    http://www.angelfire.com/sk3/linux/snapshot2.png

    I just thought I should post them since BBCODE isnt working or something..

    Have you tried out winex? They seem to work more on getting installers to work, etc since they provide directx support etc.
    You can buy a binary off from transgaming.com or you can get the free cvs version from sf.net's cvs servers. Note that the cvs version doesnt include cd-copy-protection since that would violate the DMCA.

    Also, http://frankscorner.org/modules.php?...rtid=26&page=1

    maybe that helped?

    Good luck

  7. #7
    Just Joined!
    Join Date
    Sep 2003
    Posts
    6
    i installed winetools an that has seem to of sorted the the problem thank u very much for the help

  8. #8
    Just Joined!
    Join Date
    Nov 2003
    Posts
    40
    Guys I tried to install a Macromedia product too, with wine. The program I want to install is freehand MX, the problem is that the program doesn't ask me where I want to put it, so the installation continues and finally a message pops, and it sais that it can't find Program Files(you know the place that programs are saved in Windows). Do you know what do I have to do. This message pops in Photoshop too.
    Finally, I tried to install Paint Shop Pro, too,and fortunately it asks me where I want to put the files, but when the installation starts, another message pops( ) and it says that in the /home/ directory I don't have enough space...(12GB free space)
    What do I have to do???

  9. #9
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    I'm not so shure about other macromedia products, but you can check with crossover office at http://www.codeweavers.com/products/crossover/

    Also, frankscorner.org could have some info worth reading since it posts howto's to run the most popular software in wine, and I guess that most macromedia products are..

    Good luck

  10. #10
    Just Joined!
    Join Date
    Nov 2003
    Posts
    40
    I think that my wine has a problem. The wine I have, it was pre-installed in my system, but the problem is that the directory isn't in the /home/ , and I can't find anywhere my fake c: drive. The program was installed with an rpm, and I wonder If I have to download the program from the net aan install it myself.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •