Find the answer to your Linux question:
Results 1 to 3 of 3
I did install my linux system with all features for emacs. But when I run "emacs" alone, it says "bad or unrecognized command" command as if emacs was not on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2003
    Posts
    15

    Emacs is there but wont run!


    I did install my linux system with all features for emacs. But when I run "emacs"
    alone, it says "bad or unrecognized command"
    command as if emacs was not on my system.
    At first, I though it was a matter of putting the executable of emacs in the path variable so
    I can run it from whatever path.
    But that was not the issue: I did a search of emacs files on my system, and found a lot of emacs related datas.
    But no emacs executable under /usr/bin or /bin. The only emacs file I found and that is closed to the emacs
    executable si a file called "emacsclient". But when running it, it asks for the emacs server! I tried
    all of the other emacs files, but there's no emacs server or any file that did execute emacs!
    Redgat 4.2 kernel 2.0.30

  2. #2
    Linux Engineer
    Join Date
    Nov 2002
    Location
    Queens, NY
    Posts
    1,319
    How did you install emacs (via RPM, source)?
    What happens when you type "which emacs"
    The best things in life are free.

  3. #3
    Just Joined!
    Join Date
    Sep 2003
    Posts
    15
    I did install it during the linux OS intallation (simply choose
    to install all emacs stuff)

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •