Find the answer to your Linux question:
Results 1 to 6 of 6
Hello I have been running OO 1.1.3 for many months now with no problem, but suddenly I turned it on today and the language has changed to Greek! Apart from ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Location
    Scotland
    Posts
    47

    OpenOffice goes greek!


    Hello
    I have been running OO 1.1.3 for many months now with no problem, but suddenly I turned it on today and the language has changed to Greek! Apart from being utterly baffled how this happend, unfortunately I don't speak enough Greek to sort my way through the Options menu and put it back to English. I'd be grateful for any help with this. Strangely, when I try to save a file it also tries to name the file in Greek and if I try to change it manually I just get Greek letters. System is Mandrake 10.1 Official.

    Cheers

  2. #2
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    Have you checked your systemwide language settings? If not, check with apt if you can remove any (Greek?) language packs.
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  3. #3
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    Have you checked your systemwide language settings? If not, check with apt if you can remove any (Greek?) language packs.
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2005
    Location
    Scotland
    Posts
    47
    Hello again and thanks for that
    I checked and it seems to be only in the word process of OO that this occurs not e.g. in the spreadsheet. I downloaded and installed the latest version of OO (1.1.4) and that works fine when I run it - all in English.

    I suppose I could just remove the older version (1.1.3) but how do I install the newer version in the menu system? The KDE menu currently still opens the older version.

  6. #5
    Linux User
    Join Date
    Aug 2005
    Location
    Peterborough, UK
    Posts
    379
    There might be an easier way to do it, but just right-clicking on each item, selecting Properties and adjusting where they point to would probably work...
    \"I am, after all,\" said Pooh, \"a bear of very little brain.\"
    MY PC: Athlon XP64 3000+ on a Asus K8V-X mobo w/1GB of non-descript RAM. AGP - GeForce 2 MX400. PCI - Creative Live! 5.1 soundcard. 140 GB and 120 GB SATA WD drives.

  7. #6
    Just Joined!
    Join Date
    Feb 2005
    Location
    Scotland
    Posts
    47
    Thanks for that advice - oddly, when I right click on items in the menu nothing happens! I tried running menudrake, but that exited half way through starting up. When I tried to open it in a console I got an error message that there was a "segmentation fault". I'm definitely out of my depth here! Any help would be much appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •