Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I got this error trying to install kdevelop with YaST. Need help. ------ #### YaST2 conflicts list - generated 2005-09-16 12:26:49 #### Conflicto readline 5.0-7 Requerido por: readline-devel requiere ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Location
    Argentina
    Posts
    46

    kdevelop


    Hello,

    I got this error trying to install kdevelop with YaST. Need help.
    ------
    #### YaST2 conflicts list - generated 2005-09-16 12:26:49 ####
    Conflicto readline 5.0-7
    Requerido por:
    readline-devel requiere readline = 5.0-7
    Resolucion de conflictos:
    ( ) Instalar la version anterior 5.0-7 de readline-5.0-7.2
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    #### YaST2 conflicts list END ###

    Tanks.

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,845
    I think you need to tell YaST to upgrade both readline and readline-devel to solve the dependency problem. Alternatively, uninstall readline-devel and try again.
    Linux user #126863 - see http://linuxcounter.net/

  3. #3
    Just Joined!
    Join Date
    Jul 2005
    Location
    Argentina
    Posts
    46
    I've solved that conflict installing the previous version of redline-devel. Thanks all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •