Find the answer to your Linux question:
Results 1 to 7 of 7
Ok well ever since i installed nvidia drivers.. & I move my mouse around music in xmms go's jumpy & crackles. Anyone else had this?? thnx...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2003
    Location
    Australia
    Posts
    50

    g0t Crackle?!


    Ok well ever since i installed nvidia drivers.. & I move my mouse around music in xmms go's jumpy & crackles.

    Anyone else had this??

    thnx

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Did you have nvidia drivers installed before and you just upgraded or is this the first install? And does anything else in X slow down?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Jul 2003
    Location
    Australia
    Posts
    50
    no first time install of nvidia drivers. But now Games dont lag or anything, just some songs crackle when I move mouse or scroll.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Jun 2003
    Location
    55 (degrees) north 7 west
    Posts
    126
    are you running the sound thru a headphone socket on your pc? when i put headphone on my dell i get a crackle when i play songs and move the mouse. try running the soung thru a differnt audio port and (it seems like a stupid thing but somethimes you miss it altogether) blow at the port for to get rid of dust.
    Thanks v much

    \"Anything bigger than my ego i want it caught and killed\"- Zaphod Beeblebrox

    Multi boot:
    Win xp home, SuSE 8.2 and Slackware 9.1

  6. #5
    Just Joined!
    Join Date
    Jul 2003
    Location
    Australia
    Posts
    50
    the crap thing is it was fine yesterday

    Im running it through the proper sound card thingys, maybe my subwoofer is to big for linux to handle?

  7. #6
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    I highly doubt that...what sound card and driver are you using?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  8. #7
    Just Joined!
    Join Date
    Jul 2003
    Location
    Australia
    Posts
    50
    umm creative something + sound server? I dunno artsplay or something

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •