Hi there, i am attempting to install lmule on my fedora core 3 distro and i am running into some things i don't understand. First of all, i will quote here the part that i don't get from the INSTALL file on lmule:

"You will need glib/gtk-1.2.10 (package names like glib and glibdev or glib-devel, gtk and gtkdev or gtk-devel) and libexpat (package name should be expat) to com
pile lmule.
Also wxWindows (=> 2.4.0) linked against glib/gtk-1.2.10 is needed (package names wxGTK and wxGTK-devel)."

Ok, i checked gtk and glib in synaptic and they say respectively:

gtk+ 1:1.2.10-33
gtk2 2.4..14-4.fc3

and

glib 1:1.2.10-15
glib2 2.4.8-1.fc3

According to this, i do have what's necessary, but i get this erro when doing ./configure for lmule:

"checking for wx-config... no
configure: error:
Please check that wx-config is in path, the directory
where wxWindows libraries are installed (returned by
'wx-config --libs' command) is in LD_LIBRARY_PATH or
equivalent variable and wxWindows is version 2.4.0 or above.
Or this might also be a bug in our configure. Please try again
with --with-wx-config=/usr/bin/wx-config
(replace /usr/bin/wx-config with a valid path to your wx-config)"

Can someone please guide me through this dependency and links hell i am going through?

Thanks in advanced.

BTW, i have tried installing some gtk and glib packages and it has turned into versions and directories that i don't know what i'm doing.