Find the answer to your Linux question:
Results 1 to 4 of 4
I downloaded mozilla 1.5 from the mozilla.org and got the files extracted... and when i get to the choose setup and directory screen, it says error 624, cannot create specified ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2003
    Posts
    2

    Kopete and Mozilla problems...


    I downloaded mozilla 1.5 from the mozilla.org and got the files extracted... and when i get to the choose setup and directory screen, it says error 624, cannot create specified file. i tried runnin it as root to... no good. and with kopete, i try to install the new version and it says dependancy error, i need libssl.so.4, libcrypto.so.4. i know its part of openssl i think, but what the hell is that a collection of? linux seems all to much to an expert windows user haha!

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Moved the thread to Applications.

    How are you installing? Via RPM, APT, or ./configure make make install? And where are you telling it to install mozilla?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    Just Joined!
    Join Date
    Nov 2003
    Posts
    2

    pff

    i use the tar.gz i found on the mozilla website. it cannot create ANY directory i specify. and i dont know what to do about the libcrypto dependancy things for kopete

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2004
    Location
    Egypt
    Posts
    54
    try downloading the latest openssl package , u can find it at :
    http://www.rpmfind.net/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •