Find the answer to your Linux question:
Results 1 to 7 of 7
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Problem installing Gaim

    When I try to install Gaim, it says i need libao. I tried downloading several rpm packages and i get this message in KPackage:
    <home/deadlynome/';echo RESULT=$?
    warning: //home/deadlynome/ V3 DSA signature: NOKEY, key ID 66534c2b

  2. #2
    it somehow got installed

  3. #3
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    The WARNING message you got does not stop the installation, it's just that... a warning. Some folks are very security-conscious and will only install digitally-signed packages (this is important for system-critical stuff like on servers). The warning just says that the RPM you downloaded doesn't have a digital signature. I've never had any problems with this.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. $spacer_open
  5. #4
    Yay, Techiemoe saves the day, But now, even though Gaim is installed, when I click on it the AIM buddy just jumps next to the mouse and then closes, it wont work.

  6. #5
    After I installed gaim, I ran it in konsole and it says:
    gaim:4513): Gdk-CRITICAL **: file gdkdisplay-x11.c: line 360 (gdk_display_get_name): assertion `GDK_IS_DISPLAY (display)' failed

    ** (gaim:4513): WARNING **: cannot open display: unset

  7. #6
    Linux Engineer
    Join Date
    Jan 2005
    Chicago (USA)
    You could try the autopackage. Instructions for installing an autopackage here.

  8. #7
    Linux Engineer
    Join Date
    Oct 2004
    you can also get it through apt-get, which would resolve dependancies for you...and hopefully remove those error messages...
    Operating System: GNU Emacs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts