Find the answer to your Linux question:
Results 1 to 2 of 2
I am trying to install Groupwise for Linux and recieve the following: <wise-gwclient-7.0-20050803.i386.rpm';echo RESULT=$? error: Failed dependencies: /bin/sh is needed by novell-groupwise-gwclient-7.0-20050803 /bin/bash is needed by novell-groupwise-gwclient-7.0-20050803 libc.so.6 is needed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11

    groupwise client for linux help


    I am trying to install Groupwise for Linux and recieve the following:

    <wise-gwclient-7.0-20050803.i386.rpm';echo RESULT=$?
    error: Failed dependencies:
    /bin/sh is needed by novell-groupwise-gwclient-7.0-20050803
    /bin/bash is needed by novell-groupwise-gwclient-7.0-20050803
    libc.so.6 is needed by novell-groupwise-gwclient-7.0-20050803
    libc.so.6(GLIBC_2.0) is needed by novell-groupwise-gwclient-7.0-20050803
    libc.so.6(GLIBC_2.1) is needed by novell-groupwise-gwclient-7.0-20050803
    libc.so.6(GLIBC_2.1.2) is needed by novell-groupwise-gwclient-7.0-20050803
    libc.so.6(GLIBC_2.1.3) is needed by novell-groupwise-gwclient-7.0-20050803
    libc.so.6(GLIBC_2.2) is needed by novell-groupwise-gwclient-7.0-20050803
    libc.so.6(GLIBC_2.2.4) is needed by novell-groupwise-gwclient-7.0-20050803
    libc.so.6(GLIBC_2.3) is needed by novell-groupwise-gwclient-7.0-20050803
    libc.so.6(GLIBC_2.3.4) is needed by novell-groupwise-gwclient-7.0-20050803
    libdl.so.2 is needed by novell-groupwise-gwclient-7.0-20050803
    libdl.so.2(GLIBC_2.0) is needed by novell-groupwise-gwclient-7.0-20050803
    libdl.so.2(GLIBC_2.1) is needed by novell-groupwise-gwclient-7.0-20050803
    libgcc_s.so.1 is needed by novell-groupwise-gwclient-7.0-20050803
    libgcc_s.so.1(GCC_3.0) is needed by novell-groupwise-gwclient-7.0-20050803
    libgcc_s.so.1(GLIBC_2.0) is needed by novell-groupwise-gwclient-7.0-20050803
    libm.so.6 is needed by novell-groupwise-gwclient-7.0-20050803
    libm.so.6(GLIBC_2.0) is needed by novell-groupwise-gwclient-7.0-20050803
    libnsl.so.1 is needed by novell-groupwise-gwclient-7.0-20050803
    libpthread.so.0 is needed by novell-groupwise-gwclient-7.0-20050803
    libpthread.so.0(GLIBC_2.0) is needed by novell-groupwise-gwclient-7.0-20050803
    libpthread.so.0(GLIBC_2.1) is needed by novell-groupwise-gwclient-7.0-20050803
    libpthread.so.0(GLIBC_2.2) is needed by novell-groupwise-gwclient-7.0-20050803
    libpthread.so.0(GLIBC_2.2.3) is needed by novell-groupwise-gwclient-7.0-20050803
    libpthread.so.0(GLIBC_2.3.2) is needed by novell-groupwise-gwclient-7.0-20050803
    libstdc++.so.5 is needed by novell-groupwise-gwclient-7.0-20050803
    libstdc++.so.5(CXXABI_1.2) is needed by novell-groupwise-gwclient-7.0-20050803
    libstdc++.so.5(GLIBCPP_3.2) is needed by novell-groupwise-gwclient-7.0-20050803
    libstdc++.so.5(GLIBCPP_3.2.2) is needed by novell-groupwise-gwclient-7.0-20050803
    libX11.so.6 is needed by novell-groupwise-gwclient-7.0-20050803
    libXext.so.6 is needed by novell-groupwise-gwclient-7.0-20050803
    libXi.so.6 is needed by novell-groupwise-gwclient-7.0-20050803
    libXp.so.6 is needed by novell-groupwise-gwclient-7.0-20050803
    libXt.so.6 is needed by novell-groupwise-gwclient-7.0-20050803
    libXtst.so.6 is needed by novell-groupwise-gwclient-7.0-20050803
    RESULT=1

    I am installing this on a Slackware 10.2 and Slack 9.1, Can anyone help me with what I need to do to get this install to work.!!!!!!!!!!!!

  2. #2
    Linux Engineer
    Join Date
    Oct 2004
    Location
    Vancouver
    Posts
    1,366
    install all the dependancies that are listed in the error you posted...you should be able to either get slack, tar.gz, packages of them, or get them through slapt-get
    Operating System: GNU Emacs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •