Find the answer to your Linux question:
Results 1 to 4 of 4
Did any one try using any screen readers? I am after screen readers which can read text from a text file or from from OpenOffice application. I have tried installing ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie exploder's Avatar
    Join Date
    Jun 2005
    Location
    127.0.0.1
    Posts
    164

    HELP:Text to Speech Readers?


    Did any one try using any screen readers? I am after screen readers which can read text from a text file or from from OpenOffice application.

    I have tried installing Gnopernicus and KDE's KTTS but I get hell lot of missing packages and I keep installing the missing packages but it keeps going on like an endless loop!!!! I am really upset by the way the installation procedures making me stressed up.

    What is the best way to install an application in Debian 3.1? I always do "apt-get update" whenever I install the packages.

    CAN ANY ONE PLEASE GUIDE ME THROUGH A PROPER WAY!!!! I am really worried
    Registered Linux User#394486

  2. #2
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    kttsd is in the Debian Unstable apt repositories. Just do as root:
    Code:
    apt-get install kttsd
    if you have the unstable repositories in your sources.list.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  3. #3
    Linux Newbie exploder's Avatar
    Join Date
    Jun 2005
    Location
    127.0.0.1
    Posts
    164
    I'll try that right now & post the result. Thanx for the quick reply
    Registered Linux User#394486

  4. #4
    Linux Newbie exploder's Avatar
    Join Date
    Jun 2005
    Location
    127.0.0.1
    Posts
    164
    This is what I get after updating from the unstables resources and typing apt-get install kttsd:
    -------------------------------------------------------
    # apt-get install kttsd
    Reading Package Lists... Done
    Building Dependency Tree... Done
    You might want to run 'apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    kttsd: Depends: kdelibs4c2 (>= 4:3.4.2-1) but it is not going to be installed
    Depends: libc6 (>= 2.3.5-1) but 2.3.2.ds1-22 is to be installed
    Depends: libgcc1 (>= 1:4.0.1) but 1:3.4.3-13 is to be installed
    Depends: libglib2.0-0 (>= 2.8.0) but 2.6.4-1 is to be installed
    Depends: libgstreamer0.8-0 (>= 0.8.11) but 0.8.9-2 is to be installed
    Depends: libqt3-mt (>= 3:3.3.4) but it is not going to be installed
    Depends: libstdc++6 (>= 4.0.1) but it is not going to be installed
    Depends: libxml2 (>= 2.6.21) but 2.6.16-7 is to be installed
    --------------------------------------------------
    I can see it is pointing out 2.6.4-1 means it needs 2.6 kernel isn't it? I am using 2.4 kernel which comes with Debian 3.1 by default!!! So, I have to upgrade the kernel to 2.6 isn't it?
    Registered Linux User#394486

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •