1. right click at the bookmarks bar menu
2. customize
3. enable show small icons