Alright im trying to Install VLC, and it wantd a libavcodec, so I installed it (in part of the FFMpeg thing. Then I went to configure VLC again, and it said it still couldnt find it. The package also doesnt show up in KPackage Mananger.

Im running Slackware 10.2, im guesing it doesn't have a thing like YAST for it right?

How can I get it so it recognizes that the package is installed and present.