Find the answer to your Linux question:
Results 1 to 3 of 3
Hello everyone. I am using I am using mandriva 2005 le. kernel 2.6.11-6mdk I have been using k3b no probs. Then today i go to back up my data onto ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    9

    k3b no longer works, input/output error


    Hello everyone.
    I am using I am using mandriva 2005 le. kernel 2.6.11-6mdk
    I have been using k3b no probs. Then today i go to back up my data onto a dvd and it won't work. I click burn as usual and then i get ' write failed: Input/output error' and below it 'fatal error at startup input/output error'

    I get the same thing with different dvd-r and dvd-rw Its weird as it was working fine last time and I haven't changed anything.

    I clicked show debugging output and this is what it gave me
    'Devices
    -----------------------
    SONY DVD-ROM DDU1621 S2.9 (/dev/hdd, ) at /mnt/cdrom2 [CD-ROM; DVD-ROM] [DVD-ROM; CD-ROM] [None]
    TSSTcorp CD/DVDW TS-H552U US06 (/dev/hdc, ) at /mnt/cdrom [CD-R; CD-RW; CD-ROM; DVD-ROM; DVD-R; DVD-RW; DVD+R; DVD+RW] [DVD-ROM; DVD-R Sequential; DVD-RW Restricted Overwrite; DVD-RW Sequential; DVD+RW; DVD+R; DVD+R Double Layer; CD-ROM; CD-R; CD-RW] [SAO; TAO; RAW; SAO/R16; RAW/R96P; RAW/R96R]

    System
    -----------------------
    K3b Version: 0.11.20
    KDE Version: 3.3.2
    QT Version: 3.3.4
    Kernel: 2.6.11-6mdk

    growisofs
    -----------------------
    /usr/bin/mkisofs: No such file or directory. Invalid node - My Pictures/BS/
    write failed: Input/output error

    growisofs comand:
    -----------------------
    /usr/bin/growisofs -Z /dev/hdc -use-the-force-luke=notray -use-the-force-luke=tty -use-the-force-luke=dao -dvd-compat -speed=2 -gui -graft-points -volid K3b data project -volset -appid K3B THE CD KREATOR VERSION 0.11.20 2003 SEBASTIAN TRUEG AND THE K3B TEAM -publisher -preparer K3b - Version 0.11.20 -sysid LINUX -volset-size 1 -volset-seqno 1 -sort /tmp/kde-marcus/k3bmhUP1b.tmp -rational-rock -hide-list /tmp/kde-marcus/k3bypZz0a.tmp -full-iso9660-filenames -iso-level 2 -path-list /tmp/kde-marcus/k3baBcCYa.tmp
    '

    I have tried burning cds as well and they start burning but crash halfway through. As with the dvd's its only started happening today.

    I have tried logging on as root and burning but get the same results.
    I have rebooted the computer, no luck there either.
    Also tried burning with nautilis and also got input/output error
    Interestingly enough the burner still reads fine so am I correct in thinking this a software problem?

    Can anyone please help with this?
    Makes it a bit hard to upgrade my distro if I can't backup my data.

    Thanks for taking the time to read this.

  2. #2
    Just Joined!
    Join Date
    Jul 2008
    Posts
    27
    I am a newbie and so don't know much.Try using Brasero.It is a good burner software.

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    herbu, this thread is more than 3 years old so it's highly probable that any posters have worked out any issues by now.



    locking...
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •