Find the answer to your Linux question:
Results 1 to 3 of 3
my box is loaded with Mandrake linux 9.1 kernel 2.4.21-13. My root partition rests on a ext3 partition. I just recently compiled kernel 2.6.0-test1 and the compile went fine.. but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2003
    Location
    Mumbai, India
    Posts
    28

    kernel 2.6.0-test1 problem


    my box is loaded with Mandrake linux 9.1 kernel 2.4.21-13. My root partition rests on a ext3 partition. I just recently compiled kernel 2.6.0-test1 and the compile went fine.. but on boot it doesnt not mount my root parition. it says Mount : error 6 while mounting /dev/hda2. and further kernel panics saying init not found.. the lilo is configred to use the correct initrd.img and even tried passing that argument to the kernel at boot. but i suspect thats not the problem

    the kernel is compiled with complete support for ext3 filesystem

    so in 2 words.. help

  2. #2
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    try a newer version. i could never get test1 to work either (im also using mdk, and i have made every version after 2.6-test5 work)

    www.kernel.org has a 2.6.0 test 11 .tar.gz file and rpm.pbone.net has a mandrake 2.6.0 test 9-source rpm (mdk kernel sources suport automounting and all the other nice addons they have given us)

  3. #3
    Just Joined!
    Join Date
    Mar 2003
    Location
    Mumbai, India
    Posts
    28
    thanx.. lets see im downloading test11 now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •