Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
vr trying to install ns-2.29 its a .tar file vr unable to uncompress it. the uncompress command doesnt work in fedora 6.....can anyone plz help out v hv tried commands ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Mar 2007
    Posts
    1

    problem in uncompressing


    vr trying to install ns-2.29 its a .tar file vr unable to uncompress it. the uncompress command doesnt work in fedora 6.....can anyone plz help out v hv tried commands lik yum install gunzip etc etc..........

  2. #12
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Try
    Code:
    tar -zxvf <name of archive>
    Hope that helps!
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  3. #13
    Just Joined! jims_mc's Avatar
    Join Date
    Sep 2007
    Location
    Silchar, India
    Posts
    3

    Thumbs up Thanks

    hi,

    when you are solving others problem ...mine is also solved.
    THANKS A LOT.

    with regards jims

    Quote Originally Posted by d7thson View Post
    It's in the man pages for gzip; here is a partial cut and paste:
    gunzip takes a list of files on its command line and replaces each file whose name ends with .gz, -gz, .z, -z,
    _z or .Z

    gzip compresses but can be coerced into doing other things.
    gunzip decompresses

    keeping it very simple:
    gunzip filename.tar.Z
    Best of luck

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •