Find the answer to your Linux question:
Results 1 to 2 of 2
Hello - I am new to RedHat Linux and I am running Red Hat Linux Enterprise 4 on z/OS. The system was pre-installed for me, with the KDE desktop enabled. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Location
    California
    Posts
    5

    Exclamation Please Help with Add/Remove Applications


    Hello -

    I am new to RedHat Linux and I am running Red Hat Linux Enterprise 4 on z/OS. The system was pre-installed for me, with the KDE desktop enabled. I am now in the process of adding additional packages, such as GNOME and I am having problems with the Add/Remove Applications program. I cannot get the program to find my ISO images for cd1, cd2, cd3 and cd4 that are located on my system. here is the configuration as stated in the df -h display from the terminal screen. This is for the cd1 image

    /mnt/linux/pub/RedHat/4.0/zseries/update1/isos/RHEL4-U1-s390x-AS-disc1.iso

    mounted as ---->

    /mnt/linux/pub/RedHat/4.0/zseries/update1/cd1

    My question is how do I get the Add/Remove Application to recognize these mounted images? It keeps asking for the disk to be mounted, and I am doing this remotely, so I do not have physical disks to place into a cdrom drive. That is why I have the ISO images to use. What must I do to get it to recognize the ISO images?

    Any assistance that can be provided would be greatly appreciated. This is very frustrating.

    Thank you for your time and assistance.

  2. #2
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •