Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Have you checked the directory in the update tab of KlamAV. It should be pointing to the directory you created, if not, point it there. It resides to the top ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! sepius's Avatar
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    38

    Have you checked the directory in the update tab of KlamAV. It should be pointing to the directory you created, if not, point it there. It resides to the top part of that tab. When you hit update, it should inform you that it is up to date, else it will download the required files. The bottom line will tell you the last date and time of a succesful check (not download)

    When you goto scan, make sure you have a folder selected before hitting scan, just to be on the safe side. I would just select /home at this point (and root is always a good one too). Make sure you have "scan folders recursivly" checked as well, then hit scan. At the bottom it should show you what directory it is in and what file it is checking.

  2. #12
    Linux Newbie
    Join Date
    Nov 2005
    Location
    Philippines
    Posts
    198
    here is the situation, since m using the FREE driver from linuxant, i have a slow connection on my internet so i decided to just download the main and daily.cvd from the site and save it to my virusdbase directory.... coz i have tried updating it but it seems that im having a hard time checking IF is it running and how long it will last with regards to the speed of my internet.
    P4 1.8, 1G DDR ram, 64mb GF2 MX400, 80G WD and 40G Maxtor, ECS mobo. Playing XP,Slack 12.0 and Vector Linux 5.8 GOLD, STD 6.0 Zenwalk 4.6.1, OpenBSD 3.9

  3. #13
    Linux Newbie
    Join Date
    Nov 2005
    Location
    Philippines
    Posts
    198

    outgoing and ingoing traffic

    guys. .. to those who are using clamav, is it normal to have ALMOST the same ingoing and outgoing stats in the KPPP details?
    P4 1.8, 1G DDR ram, 64mb GF2 MX400, 80G WD and 40G Maxtor, ECS mobo. Playing XP,Slack 12.0 and Vector Linux 5.8 GOLD, STD 6.0 Zenwalk 4.6.1, OpenBSD 3.9

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •