Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
I'm on vector linux and when I go to the menu and click on GtkGnutella, it just doesn't start or load. I have this problem with Gslapt too, so it's ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318

    GtkGnutella won't run.


    I'm on vector linux and when I go to the menu and click on GtkGnutella, it just doesn't start or load. I have this problem with Gslapt too, so it's a problem. Any help would be appreciated, thank you.

  2. #2
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    Try firing it up from the terminal and see what messages you get. Maybe there's a dependency problem.
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  3. #3
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318
    The terminal in vector doesn't allow you to copy the code, but it said somewhere at the bottom "Sorry, this program is too ancient to run without an explicit user action: please edit the file /home/brian/.gtk-gnutella/config_gnet and set the variable "ancient_version_force" to "gtk-gnutella/0.95 (2004-11-27; GTK1; Linux i686)."

    Then it goes on to tell me to upgrade, as ancient versions are less performant, if not harmful. Should I do this or do you think I should upgrade, and how would I upgrade it?

  4. #4
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    Try to get the newest slackware package. I think Vector is still Slackware-compliant when it comes to packages, but not sure.
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  5. #5
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318
    I don't really know how to do that. I'm kind of lost in IceWM and Vector, and I'm new to linux.

  6. #6
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    From Vector 5.0 on, you can use Slackware 10 packages. Use pkgtool or installpkg on the command line to install packages .
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  7. #7
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318
    I removed gtk-gnutella and I would actually like to install limewire, except I have no clue where to find what I need. I don't need an rpm because it's based on slackware, so I'm basically lost. Can you please help me again? Thanks for your patience.

  8. #8
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318
    Update: Nevermind, I figured it out myself Thank you for your help though.

  9. #9
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    Slackware packages end in .tgz and are found on slacky.it, on linuxpackages.net, and on official slackware mirrors.
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  10. #10
    Just Joined!
    Join Date
    Nov 2005
    Posts
    8

    pissed

    what actually means

    and set the variable "ancient_version_force" to
    "gtk-gnutella/0.95 (2004-11-27; GTK2; Linux i686)".

    please can someone copy paste his config_gnet with the variable modified i just can't get it right


    HERE is my config_gnet modified as it hink it should be and doesn0t work

    # Esta propiedad debe estar ajustada al número de versión actual de
    # gtk-gnutella para permitirle su ejecución cuando se quede anticuado.
    # ancient_version_force ="gtk-gnutella/0.95 (2004-11-27; GTK2; Linux i686)"

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •