Find the answer to your Linux question:
Results 1 to 4 of 4

Thread: FTP

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1


    My FTP server is giving me a "530 Must perform authentication before identifying USER. Login failed." Error. It was working before I updated the server, is there something I can do to fix this? I am running RH9 Thanks

  2. #2
    Linux Engineer
    Join Date
    Dec 2002
    New Zealand
    check whatever cofnig file in /etc relates to ur ftp server for soemthign to do wiht authentication

  3. #3


    I am running gssftp the config file says this...

    # default: off
    # description: The kerberized FTP server accepts FTP connections \
    # that can be authenticated with Kerberos 5.
    service ftp
    disable = no
    flags = REUSE
    socket_type = stream
    wait = no
    user = root
    server = /usr/kerberos/sbin/ftpd
    server_args = -l -a
    log_on_failure += USERID

  4. $spacer_open
  5. #4
    Linux Guru
    Join Date
    Oct 2001
    Täby, Sweden
    gssftp is a kerberized FTP server (authenticating with GSSAPI), and I'm fairly sure that's not the one you want. Install vsftpd or wu-ftpd instead.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts