I am using redhat linux 9.0 in i386. I tried to upgrade my qt3.1.1 to 3.4.4 but it shows errors that some application are depending upon qt 3.1.1. So is there any way to upgrade without upgrading my system.