Find the answer to your Linux question:
Results 1 to 5 of 5
I'm trying to print out some slides for a class, but have not been able to figure out how to get it to print the way i would like it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie hughitt1's Avatar
    Join Date
    Oct 2005
    Location
    Baltimore, MD USA
    Posts
    167

    OO.o impress printing ?


    I'm trying to print out some slides for a class, but have not been able to figure out how to get it to print the way i would like it to. In powerpoint, when you go to print slides, you can select "handouts", and then tell it how many slides you want on a page, and if you select 3/page, it even adds in lines to take notes on. Also, i was hoping to have it print double-sided.. Anyone know if you can do this with impress? Any help would be appreciated.

    Thanks!
    Keith

    --edit--

    Okay, i stumbled upon a way of formatting it into "handouts"-- you have to do it before telling it to print. for anyone who is interested, if you look above the slide content, there are several tabs, "normal", "outline",etc. click on "handout" and it will let you pick how many slides you want per page.

    i still have not figured out printing on both sides of the paper. any ideas?

  2. #2
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    While I don't print double-sided at home (my printer doesn't do it), I did find an option for it under the CUPS control panel. Try turning it on there and see what you can do.

    To access the CUPS Control Panel, you can either use a frontend supplied by KDE (it's called KUPS, I believe), or use the web-based interface (which I prefer). The web-based interface is available at:

    http://localhost:631/

    The login is root. Go to "Modify Printer" for the printer you want, and you should see the option.

  3. #3
    Linux Newbie hughitt1's Avatar
    Join Date
    Oct 2005
    Location
    Baltimore, MD USA
    Posts
    167
    Thanks,. i tried accessing the web panel, but when prompted for user / password, was unable to get in. i tried my normal root login + pw, and also just "root" without a password, but neither worked..

  4. #4
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    That is very odd: every distro I've tried that on has always taken root + password as the login. I assume that you made sure you spelled everything correctly and all.

    You use SuSE, correct? Check if YaST has some sort of printer configuration tool that might enable this.


    EDIT:

    Found another thing that may work.

    From commandline, run "lpoptions -l" to see the option for Double-Sided Printing. For example, I get:
    Code:
    alex@tux ~ $ lpoptions -l
    Duplex/Double-Sided Printing: DuplexNoTumble DuplexTumble *None
    Then try setting the double-sided to a different option:
    Code:
    alex@tux ~ $ lpoptions -o Duplex=DuplexNoTumble
    See if you can get it working this way.

  5. #5
    Linux Newbie hughitt1's Avatar
    Join Date
    Oct 2005
    Location
    Baltimore, MD USA
    Posts
    167
    Thanks,

    when i ran the command with the -l switch, i got a whole bunch of random numbers after the options, so i tried just running the command below you suggested, and then ran lpoptions again without the -l switch and this is what i got:

    Code:
    lpoptions
    job-sheets=none,none Duplex=DuplexNoTumble Resolution=360sw MediaType=Plain PageSize=Letter
    unfortunantly it still won't print double-sided.. i can get to the option by going through the control panel in kde, but the option to change to double-sided is grayed out, and i cannot change it.. I'm thinking perhaps its just because the printer i'm using is relatively new, and it is not fully supported yet.

    thanks for the suggestions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •