Find the answer to your Linux question:
Results 1 to 2 of 2
Hello every body, i am running FC4 and Matlab r13sp1. I made it possible with EmacsLink to run matlab-mode in Emacs. It is realy good. I have 2 problems. AutoCompletin ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2006
    Posts
    14

    Emacs matlab-mode


    Hello every body,

    i am running FC4 and Matlab r13sp1. I made it possible with EmacsLink to run matlab-mode in Emacs. It is realy good. I have 2 problems. AutoCompletin does not work. It finds the functions. I type help linspace and it writes everythig. But when i write li an press tab it gives me No completion for li. This work fin with matlab Gui and matlab -nodesktop option. In emacs matlab-mode it does not work. Also when i start matlab with GUI i can set it up for running emacs as default .m files editor. When i try that in matlab -nodektop is does not work. So 2 questions:

    1.) how do i get autocompletion in emacs running matlab-mode
    2.) how do i make emacs my default .m files editor when matlab gui is not started.

    Thanks alot

  2. #2
    Just Joined!
    Join Date
    May 2006
    Posts
    4
    Hi,

    don't know how to help you. You may like to visit kluid (http://www.kluid.com), I generally go to kluid for anykind of matlab help. It is a very helpful matlab forum.

    Irene

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •