Find the answer to your Linux question:
Results 1 to 3 of 3
I have just installed koffice 1.3.5 on my computer, all of the components are installed e.g kword, kspread... but when I try to start any of these programs, they don't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2006
    Posts
    29

    Exclamation Koffice


    I have just installed koffice 1.3.5 on my computer, all of the components are installed e.g kword, kspread... but when I try to start any of these programs, they don't start.

    If I try to run it in a kernal I get this error message: kword: symbol lookup error: /usr/lib/libkofficecore.so.2: undefined symbol: _ZN11KMainWindow7setIconERK7QPixmap

    Does anyone know how to fix this?

    Thanks

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,903
    It looks like you have a dependency issue - probably caused by one of the koffice core components being out of sync with the others. I'm not familiar with Mandrake, but I'd suggest that you go back to your package manager and see if there is a version issue that you can resolve by updating these components. If you cant fathom it, then it may be best to uninstall the program, then re-install from scratch using the package manager.
    Linux user #126863 - see http://linuxcounter.net/

  3. #3
    Just Joined!
    Join Date
    Feb 2006
    Posts
    29

    I tried that

    I tried un- installing koffice and then re- installing it but then I got the same results as before, it doesn't start in KDE or the terminal.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •