Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Mplayer is playing everything in a small window.If I change to full screen all I get is the small window with a huge black boarder around it the window size ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    33

    Mplayer


    Mplayer is playing everything in a small window.If I change to full screen all I get is the small window with a huge black boarder around it the window size doesn't change.How do I fix this

  2. #2
    Just Joined!
    Join Date
    Mar 2006
    Posts
    33
    I figured it out it was the driver

  3. #3
    Just Joined!
    Join Date
    Feb 2006
    Posts
    99
    how do you use mplayer?

    when I type it in the terminal all I get is a list of options

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Type
    Code:
    man mplayer
    To know how to use it.

    Generally, once the ~/.mplayer/config file is correctly configured, you use it like that:
    Code:
    mplayer yourmovie.avi
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  6. #5
    hai
    hai is offline
    Just Joined!
    Join Date
    Apr 2006
    Posts
    16

    mplayer

    have any body tell me what mplayer can I install for my fedora core 5
    I down mplayer but I can't install it alway say miss file ,when down load I user internet download manager

  7. #6
    Just Joined!
    Join Date
    Apr 2006
    Location
    Bolivia
    Posts
    4
    try doing this:
    mplayer -vo help
    this will return a list of posible video output devices, and try them, see wich is the best, then edit the file ~/.mplayer/config and add the line vo=yourVideoDevice
    this worked just fien for me
    good luck!

  8. #7
    hai
    hai is offline
    Just Joined!
    Join Date
    Apr 2006
    Posts
    16
    thank you but when I try to install it say that I have to install mplayer_fonts first but I can not find that file
    can you tell me where I can download that file
    I use fedora core 5

  9. #8
    Just Joined! Dpontes11's Avatar
    Join Date
    Nov 2005
    Location
    Gondomar, Portugal
    Posts
    68
    Quote Originally Posted by LordG
    how do you use mplayer?

    when I type it in the terminal all I get is a list of options
    In the terminal, type gmplayer and you'll get the GUI for this program, but you need to have one skin installed. Follow the instructions on the mplayer site and you should be fine.

    You just have to remember to change the name of the skin directory when you save it in the /usr/local/share/mplayer/Skin directory, for default.

    Because that's the directory that the program searches.

    NOTE: you have t do this as root.

  10. #9
    Just Joined!
    Join Date
    Feb 2005
    Posts
    16
    specialist125:

    What was the driver problem,I also have this problem using -vo x11

  11. #10
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Quote Originally Posted by alsehendo
    What was the driver problem,I also have this problem using -vo xl
    I'm not sure the driver you are trying to use exist.

    As mentionned earlier in this thread (well, more than 6 months ago), try
    Code:
    mplayer -vo help
    for the complete list of available video drivers.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •