Find the answer to your Linux question:
Results 1 to 4 of 4
I do hope i am asking this question in the right place, I have Suse 10 / winxp dual boot, 3gig ram, 3ghz pentium 4, PC that runs fine for ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Location
    Australia
    Posts
    9

    Amarok Problem


    I do hope i am asking this question in the right place,

    I have Suse 10 / winxp dual boot, 3gig ram, 3ghz pentium 4, PC that runs fine for mostly everything, But in Suse i am unable to play any mp3 files.
    While not critical in anyway it remains a minor annoyance. i recall that Xmms under suse 9 worked well and have tried that under v10 but nothing happens, as in nothing is added to the play list.
    So i tried the Amarok program instead. The program does add files to the main playlist and upon trying to play any one, it emits no sounds and skips to the next one, which skips so on and so forth.

    I did take notice of another post within these forums (but i only just found this place) with regards to making sure the system itself can play basic alert/notification sounds and that works to satisfaction.
    I recall vaguely that it is/was possible to output a file directly to the block device within the /dev folder, but upon inspection i found no device named like a sound device, or perhaps i was searching for the wrong thing.

    Any and All Help will be greatly appreciated.
    And i apologize forhand if a post already exists detail a solution to my problem.

    Kind Regards to All.

  2. #2
    Linux User truoc444's Avatar
    Join Date
    Aug 2005
    Location
    Southern Roots, Stuck in the Mountains
    Posts
    348
    Suse doesn't include the necessary codecs to play mp3 or other music and video types out of the box. you have to check and make sure they're legal where you are then download and install them either from the repositories or from an .rpm
    Desktop: Dual Xeon 2.8 GHz 1.5 GB RAM Ubuntu/XP Pro
    Laptop: Macbook 2 GHz C2Duo 3 GB RAM OS X/ Ubuntu/ XP Pro
    Linux Registration #396559

    Go 'Stros!

  3. #3
    Just Joined!
    Join Date
    Mar 2006
    Location
    Australia
    Posts
    9
    Thanks for the response, i will see what i can turn up from Yast2 Online Update, once i work out why it cant find the server list.

  4. #4
    Just Joined!
    Join Date
    Apr 2006
    Posts
    1

    MP3s in Amarok SuSE 10.0

    I have a similar problem trying to play mp3 files on SuSE 10.0 from my Windows server. I can locate and queue the files in Amarok, but they never play. I finally realized if I copy them locally they will play, but that's not a great solution. Any suggestions on being able to stream these files from a Window server?

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •