Quote Originally Posted by e-freak
I downloaded that file but no luck in installing/running. I am on FC4...should it work for me? If yes, how do I make it work?
I'm a SuSE linux user, so I can't say anything definitive re:FC4, but did you look at this site in the URL below what you need?
http://rpm.livna.org/