I'm trying to install SynCE on a PowerPC machine running Ubuntu 5.10. The Install worked fine when I did on my Intel machine (also running Ubuntu 5.10), but I get problems when installing these packages:

synce-gnomevfs
synce-software-manager
synce-trayicon

since there are no compiled versions availible for PowerPC I tried to compile them from source but I get

Code:
configure: error: couldn't find RAPI library.
Any ideas?

Thanks

PS: Go easy, I've only been using Linux PPC for a few hours