Find the answer to your Linux question:
Results 1 to 3 of 3
I'm trying to play mp3s and songs from my ipod [m4a] through amaroK on SuSE 10 -- but I can't get anything to play. AmaroK finds all of my music ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User ImNeat's Avatar
    Join Date
    Feb 2006
    Location
    N. America
    Posts
    392

    amaroK help


    I'm trying to play mp3s and songs from my ipod [m4a] through amaroK on SuSE 10 -- but I can't get anything to play. AmaroK finds all of my music fine - even the songs listed in my ipod - but none of them play. Whenever I click play on a song it just sais "playlist finished" and doesn't play. The volume on amaroK and my system are both full blast, and I tested my speakers through the control panel so I know they're fine.
    Do I need to install plugins or codecs or something?
    10" Sony Vaio SRX99P 850MHz P3-M 256MB RAM 20GB HD : ArchLinux
    14" Dell Inspiron 1420N 2GHz Core2Duo 2GB RAM 160GB HD : Xubuntu

  2. #2
    Linux User
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    401
    Ehm... I haven't read the amarok code, but it's seems to lack about file reproduction... I can play only MP3 and OGG files (but only stereo MP3...)
    When using Windows, have you ever told "Ehi... do your business?"
    Linux user #396597 (http://counter.li.org)

  3. #3
    Just Joined!
    Join Date
    Jan 2006
    Posts
    16

    Install gstreamer

    you need to install gstreamer and libmad0 packages
    (i use debian so I dont know how suse 10 package manager works)

    then tell amarok to use gstreamer (TOOLS-CONFIGURE AMAROK-ENGINE)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •