Find the answer to your Linux question:
Results 1 to 2 of 2
I tried installing Kylix3 in ubuntu 5.10 /w Kernel 2.6.12 and Glibc 2.3.5 Borland's bortest said all my libraries were OK prior to install running startbcb or startdelphi from a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    16

    Kylix3 wont work in ubuntu


    I tried installing Kylix3 in ubuntu 5.10 /w Kernel 2.6.12 and Glibc 2.3.5
    Borland's bortest said all my libraries were OK prior to install

    running startbcb or startdelphi from a terminal gives the following error:-

    /usr/local/kylix3/bin/bcblin: relocation error: /usr/local/kylix3/bin/libwine.borland.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference

    Googling told me to prefix LD_ASSUME_KERNEL=2.4.0 startbcb

    This only makes the Kylix splash screen to display and freeze.

    Google is no more help after the LD_ASSUME_KERNEL information

    anyone know how to fix this problem?

    I have been using linux for about 10 months - but the issue of mind-numing software installs has forced many people back to windows where things "just work"

    when I was persuaded to switch to linux - i was told "linux just worked"
    After many error-fraught software installs - linux doesn't just "work!"

  2. #2
    Just Joined!
    Join Date
    Jul 2006
    Posts
    15
    I have exactly same problem can someone help us?

    thanks in advance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •