Find the answer to your Linux question:
Results 1 to 4 of 4
Hi everybody .. I'm really newbie so that i will ask more quesion instead of one the quesion is the subject title i've installed redhat linux 9 recently .. i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2004
    Posts
    3

    xcdroast OR gnometoaster included with redhat ?????


    Hi everybody ..
    I'm really newbie so that i will ask more quesion instead of one
    the quesion is the subject title

    i've installed redhat linux 9 recently ..
    i was searching for how to burn cds using my fast cd-write 4x speed Actually it is 52x

    i visited this page from redhat site :
    http://www.redhat.com/docs/manuals/l...ISKS-CDRW-XCDR

    as written .. i should have xcdroast installed not gnometoaster !
    what's wrong ?!
    the quesion is why my system is different ? is there any wrong with redhat documentation or my redhat version ? I DONT HAVE XCDROAST !

    if redhat does not include this program withIN the distro , then i may install it myself ?
    well. i visited this page ( xcdroast developer ) :
    http://www.xcdroast.org/#download

    i found they're talking about cdrtools 2.00.3 : how can i make sure that i have it installed ?

    I found this rpm package :
    http://xcdroast.sourceforge.net/RPMS/a15/redhat-9/

    i need your advice just install this rpm package or following the instructions provided at "xcdroast.org" for building my own rpm package ? Maybe this a good idea to know something new "building my own RPM"

    thank you in advance

  2. #2
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    if u download an rpm of xcdroast, eithe rfrom the site u found or from rpm.pbone.net or any number of other places, it will tell u what it needs isntalle dbefore it will isntall itself, this will include things like cdrtools adn anything else.

  3. #3
    Just Joined!
    Join Date
    Jan 2004
    Posts
    3
    thank you hellmasker of replay ..
    but the main quesiion is "is there any wrong the redhat documentation ? "

    hellmasker ..i tried to install some rpms and they told me what must be installed before i can iinstall these rpms .. I noticed something ! below :
    when i'm trying to install from GUI and it needs something installed first . it just hides and no response telling the the list of packages needed .. redhat 8 does that but rh9 does not !! then rh8 is better than rh9
    sure ..installing the rpms using this command : rpm - Uvh rpmpackage.rpm informs me in details ..

    then we have another problem .. why when im installing rpms in GUI does nt tell me what i need ? or why it just stops responding with not signs ?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    That GUI RPM installer is probably one of the worst programs RedHat has written. Honestly, I don't even understand why they distribute it when it works so badly. In my experience, it works less than half of the times I've tried to use it. If you want my opinion, don't use it.

    As for something being wrong with the documentation, I think a "maybe" would be the right answer. The reason that you don't have xcdroast is clearly that you did not install it. I guess that is because it isn't in RedHat's default installation, though. Probably, the documentation is just a bit out-of-date. xcdroast used to be the default CD burning program in older RedHat versions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •