Find the answer to your Linux question:
Results 1 to 4 of 4
This happens when I open Eterm.. Code: declare -x ACLOCAL_FLAGS=" -I /opt/gnome/share/aclocal" declare -x CLASSPATH=":/opt/java/jre/lib" declare -x COLORFGBG="default;default;0" declare -x COLORTERM="Eterm" declare -x COLORTERM_BCE="Eterm" declare -x DISPLAY=":0.0" declare -x ETERM_THEME_ROOT="/home/brian/.Eterm/themes/Eterm" ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318

    Eterm output at start


    This happens when I open Eterm..

    Code:
    declare -x ACLOCAL_FLAGS=" -I /opt/gnome/share/aclocal"
    declare -x CLASSPATH=":/opt/java/jre/lib"
    declare -x COLORFGBG="default;default;0"
    declare -x COLORTERM="Eterm"
    declare -x COLORTERM_BCE="Eterm"
    declare -x DISPLAY=":0.0"
    declare -x ETERM_THEME_ROOT="/home/brian/.Eterm/themes/Eterm"
    declare -x ETERM_USER_ROOT="/home/brian/.Eterm/themes/Eterm"
    declare -x ETERM_VERSION="0.9.3"
    declare -x GNOME2_PATH="/opt/gnome"
    declare -x GNOMEDIR="/opt/gnome"
    declare -x HOME="/home/brian"
    declare -x HUSHLOGIN="FALSE"
    declare -x IFS="        
    "
    declare -x INPUTRC="/etc/inputrc"
    declare -x J2REDIR="/opt/java/jre"
    declare -x JAVA_HOME="/opt/java/jre"
    declare -x LANG="en_US"
    declare -x LC_COLLATE="C"
    declare -x LESS="-R"
    declare -x LESSCHARSET="latin1"
    declare -x LIBGLADE_MODULE_PATH=":/opt/gnome/lib/libglade/2.0"
    declare -x LOGNAME="brian"
    declare -x MAIL="/var/spool/mail/brian"
    declare -x MANPATH="/usr/man:/usr/X11R6/man:/opt/gnome/man:/opt/java/jre/man"
    declare -x MOZ_PLUGIN_PATH="/opt/mozilla/lib/plugins"
    declare -x OLDPWD
    declare -x PATH="/bin:/usr/bin:/sbin:/usr/sbin:/usr/X11R6/bin:/opt/bin:/opt/gnome/bin:/opt/java/jre/bin:/opt/mozilla/bin:/home/brian/bin"
    declare -x PKG_CONFIG_PATH=":/opt/gnome/lib/pkgconfig:/opt/mozilla/lib/pkgconfig"
    declare -x PWD="/home/brian"
    declare -x SHELL="/bin/bash"
    declare -x SHLVL="4"
    declare -x TERM="Eterm"
    declare -x USER="brian"
    declare -x WINDOWID="16777280"
    declare -x XAUTHORITY="/home/brian/.Xauthority"
    declare -x XDG_CACHE_HOME="/home/brian/.cache"
    declare -x XDG_CONFIG_DIRS="/etc/xdg:/opt/gnome/etc/xdg"
    declare -x XDG_CONFIG_HOME="/home/brian/.config"
    declare -x XDG_DATA_DIRS="/usr/share:/opt/gnome/share"
    declare -x XDG_DATA_HOME="/home/brian/.local/share"
    declare -x _="/usr/bin/Eterm"
    Any ideas? Note that I did not change any Eterm settings, and this config was working just a day go. It's just annoying to see all this whenever I open Eterm..

  2. #2
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    What is the exact command you use to open Eterm? If you select it from a menu, go to the menu editor to see the command.

    Looks to me like some sort of verbosity is set.

  3. #3
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318
    No, I didn't change that either.. but here it is:

    Code:
    [exec] (Eterm) {Eterm --tint gray}
    Oh, and, just typing 'Eterm' from a terminal causes this problem also. Xterm works fine.

  4. #4
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    Have you updated Eterm or anything at all? Anything that might have changed your user.cfg?

    I'm looking at mine now, and the only relevant option I can see is 'debug' in the misc section. Try taking a look at that and make sure it's disabled?

    ~/.Eterm/themes/user.cfg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •