Find the answer to your Linux question:
Results 1 to 3 of 3
Hey Guys, i just got xmms, the newest version from the site, went on this machine which is a Mandrake 9.2 install with KDE, and here is the problem. When ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2004
    Location
    Chicago,IL
    Posts
    16

    Xmms-KDE Question


    Hey Guys, i just got xmms, the newest version from the site, went on this machine which is a Mandrake 9.2 install with KDE, and here is the problem. When i boot up i get sound when i login and all that, testing the sound card i get output, so voila it works.

    But, i compiled xmms, did the make and make install.
    ok, so now i go and add it as an applet. When i right click on the applet in the system tray, i go to preferences, and try to change the player, but they are all grayed out. The install went fine what could i have possibly missed? I'm really stuck on this and was wondering if anyone know a way i could get this to work? Did i miss something? Thanks for any help folks!

  2. #2
    Just Joined!
    Join Date
    Jan 2004
    Location
    Chicago,IL
    Posts
    16
    ok well in my question for a working XMMS on my mandrake machine. I went to one of my mp3's on my machine, and when asked what program to use, i typed xmms, so xmms comes up, looks beautiful, just like winamp! yey!


    So now, i hit the play button, and here is where the problem now lies!
    When i hit the play button, it sits there, with the play button pushed down, hangs and doesn't respond, it only responds to being killed. What the hell am i doing wrong? How can i possibly figure out what the problem is? ANy help would be great, i just want sound and then i will be very content with Mandrake as my desktop machine, everything else is superb!

  3. #3
    Just Joined!
    Join Date
    Jan 2004
    Location
    Portugal
    Posts
    93
    I use XMMS, i installed the rpm that comes in the MDK9.2 cds.
    It works fine, maybe you shiuld try installing a mdk rpm....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •