Find the answer to your Linux question:
Results 1 to 4 of 4
Has anybody had any success at installing nautilus-rpm on RH9. I gave it a shot and worked through the configure process, but it fails during the compile. I get the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Jan 2004
    Posts
    357

    Anybody installed nautilus-rpm on RH9?


    Has anybody had any success at installing nautilus-rpm on RH9. I gave it a shot and worked through the configure process, but it fails during the compile. I get the error that “LD can’t find lelf”.

    Anybody seen this?

  2. #2
    Linux User
    Join Date
    May 2003
    Location
    CA
    Posts
    370
    yeah...i tried installin nautilus on my redhat9 box and it failed during the configure process itself...my box is down rite now so i cant access it but
    i'll gv it a shot again and post the error message.
    Fixing Unix is better than working with Windows.
    http://nikhilk.homedns.org/projects/index.html

  3. #3
    Linux User
    Join Date
    Jan 2004
    Posts
    357
    Well, I actually made it through the configure step. It did fail because some packages were not loaded on the machine, but I spent some time and got what it wanted loaded and made it through the configure and thought I was home free.

    It's the complile that fails.

  4. #4
    Linux User
    Join Date
    Jan 2004
    Posts
    357
    So the first error "ld: cannot find lelf" I found after a few google searches that gave close enough results is complaining about elf-devel.xxx.rpm not being loaded.

    After that I got the error "ld: cannot find lbz2". This one I really couldn't find a google match to, but after thinking about it for a while and looking through the install cd's at the rpm's it was that the package bzip2-devel.xxx.rpm was not loaded

    After that it compiled

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •