Find the answer to your Linux question:
Results 1 to 2 of 2
Hey guys, question for all you guys! I wanted to implement something like Kazaa on my mandrake machine, and i installed Apollon using the self installer, everything worked out fine, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2004
    Location
    Chicago,IL
    Posts
    16

    Apollon For KDE Question..........


    Hey guys, question for all you guys! I wanted to implement something like Kazaa on my mandrake machine, and i installed Apollon using the self installer, everything worked out fine, i ran Apollon and it comes up without a problem. The question that i pose is, it won't connect to any of the networks! What am i doing wrong? I can't find documentation ANYWHERE, especially not on the Apollon website, i looked all over and can't find any kind of help! I have searched the program and can't find any kind of config files, there are no settings that i can possibly change within the program itself, how do i fix this little problem? Thanks for any kind of help guys!

  2. #2
    Linux User
    Join Date
    Nov 2003
    Location
    Brooklyn, NY
    Posts
    347
    I am not 100% sure but It hink you need to install gIFT first and add KaZaA support to gIFT's config. See giFT's official page for all of that...

    http://gift.sourceforge.net/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •