Find the answer to your Linux question:
Results 1 to 6 of 6
I am using ximian evolution as my mail client. I was working fine uptil now but as I invoke it and press new button for new messages the entire window ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    1

    evolution problem


    I am using ximian evolution as my mail client. I was working fine uptil now but as I invoke it and press new button for new messages the entire window hangs. I just see a message at the bottom "saving to /home/amitgurung/evolution/mail/inbox.. " The window hangs for some time and the new composer window appears after a long time.

    Could you please tell me what could be the possible cause for this kind of behaviour.
    I did check that the path specified earlier is accessible but is on network.

    Regards,
    Amit

  2. #2
    Just Joined!
    Join Date
    Jul 2005
    Location
    Argentina
    Posts
    46
    I'll add evolution ximian problem. I've just change the configuration for an exchange account that was working fine due to a server migration. The mail is working fine, but I can't access to calendars nor tasks nor contacts

    When I check exhange plugin I see all echange's folder, even calendar, contacts and tasks.

    Any idea?

  3. #3
    Just Joined! siliconheart's Avatar
    Join Date
    May 2006
    Posts
    14

    Evolution

    i have configure evolution on fedora 5, RHEL4 AS its working fine...
    if you cant see the task,calender,etc in the left pane. try: view>>window>>{mail/calender/tasks/}
    kindly be specific while posting questions on the forums..

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2005
    Location
    Argentina
    Posts
    46
    Thanks Siliconheart. In fact I see calendar, contacts and tasks in the left panel, but I can't access the appointments of the exchange because I can't click on the corresponding check box.


    If I look at the status bar in the botton when trying to clik check box I see that Evolution is trying to connect to the old box.

  6. #5
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,917
    I had similar evolution problems when using IMAP recently. When I upgraded both my laptop and my desktop (from FC4 and FC2 respectively) to FC5, on both machines evolution refused point-blank to work with my FC2 server, the error was just as you describe above. I went back to KMail for a while. When I upgraded my server recently to CentOS4 and Dovecot IMAP server, the problem went away for FC5, but seems to have reared its head for my one FC4 machine now.

    Personally, I think evolution has some issues with the way it implements IMAP, but it's probably down to the way it tries to do some pretty clever-dick stuff.
    Linux user #126863 - see http://linuxcounter.net/

  7. #6
    Just Joined!
    Join Date
    Jul 2005
    Location
    Argentina
    Posts
    46

    Thumbs up

    Finally I've solved the problem ! It isn't a "cientific" solutions but it works: Just change the name of the account !!!

    Doing that appears Calendar, Contacts and Task of the Exchange Account.

    The old ones remain there, just ignore them

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •