Find the answer to your Linux question:
Results 1 to 3 of 3
While installing snd-7-1.i386.rpm, during the dependencies check I get a msg saying I need to install the libguile-ltdl.so.1 package and the install stops. All I've done in the past is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Location
    Austin, Texas
    Posts
    2

    RH9 - trying to install SND


    While installing snd-7-1.i386.rpm, during the dependencies check I get a msg saying I need to install the libguile-ltdl.so.1 package and the install stops.

    All I've done in the past is install RPM's to update my system. I downloaded libguile-ltdl.so.1, copied it to /usr/lib and did a chmod 777. That didn't resolve the RPM issue for SND.

    So the question is how do I get RPM to recognize libguile-ltdl.so.1 as an installed package? Or should I try to find the source for SND and compile it on my system?

    Thanks for any help out there. Brad.

  2. #2
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    although the message is jsut that 1 file, u need whatever package that file comes in. rpm.pbone.net has a search thing where u specify file names and it gets u the package containign it

  3. #3
    Just Joined!
    Join Date
    Feb 2004
    Location
    Austin, Texas
    Posts
    2
    Thank you very much for the advice. I'll give that a try.

    Brad.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •